Microsoft net. framework 2.0 is required to run ATI catalyst

Ich habe folgendes problem immer wenn ich den pc starte kommt diese meldung: microsoft net. framework 2.0 is required to run ATI catalyst control center wäre nett wenn mit jemand sagt was ich dagegen machen kann bzw. was es überhaupt bedeuted. PS der framework 4.0 ist auf dem PC installiert.

  • 1 Antworten
  1. Belt Dora Beantwortet am 4/24/2014.
    Gewählt von Bernecker Dorothea
    Belt Dora

    sry 4 doppelpost

    Quelle (gutefrage.net)
    Vote up 1 Vote down

Verwandte Fragen

  • "DirectX11 is required to run this engine"

    sieht so aus als wenn du dies Update brauchst (oder gar noch mehr) das wird dir dann aber angezeigt. http://www.microsoft.com/en-us/download/details.aspx?id=36805 Zitiert von: gutefrage.net (mehr)
  • Microsoft .NET Framework 2.0

    [ˈdɔtnɛt] bezeichnet eine von Microsoft entwickelte Software-Plattform zur Entwicklung und Ausführung von Programmen. Sie besteht aus einer Laufzeitumgebung (für die Ausführung von Programmen) sowie... (mehr)
  • Microsoft .NET Framework deinstallieren

    Das FW 2.0 = .NET 2.0 (mittlerweile SP2) FW 3.0 = .NET 2.0 + WPF + WCF + WF FW 3.5 = .NET 2.0 + WPF + WCF + WF + C# 3.0 + LINQ + noch einiges Alle FW-Versionen seit 2.0 haben als "Unterbau" die... (mehr)
  • Microsoft NET. Framework

    Bitte diese Installation versuchen: Mit Microsoft .NET Framework 2.0 Redistributable (x86) werden die .NET Framework-Laufzeit sowie die zugehörigen Dateien zum Ausführen von Anwendungen für .NET... (mehr)
  • Microsoft net Framework probleme

    Schön, dass du die Fehlermeldung nicht nennst. Da macht das Raten gleich doppelt so viel Spaß. Quelle (gutefrage.net) (mehr)
  • Microsoft .Net framework löschen?

    Da würde ich gar keines von löschen. Die sind zur Unterstützung verschiedenster Programme da. Sind praktisch nochmal so eine Art Treiber für das Betriebssystem für Grafik etc. Wirst sehen- lösche... (mehr)
  • Microsoft .NET Framework programm

    Welche genau? Und hast Du es auch installiert? Welche .Net Framework Versionen sind denn auf Deinem PC installiert? Meines Wissens sind die nicht (immer) kompatibel, will heißen, Du musst die... (mehr)
  • Fehlermeldung Microsoft .NET Framework

    Hallo, zum Einen hilft vielleicht das Zurücksetzen auf einen früheren Systemwiederherstellungspunkt, zu dem Das Problem nicht auftrat. zum Anderen, wenn Du das nicht extra nutzt, deinstalliere die... (mehr)
  • Microsoft net framework update?!?

    Ja die Abwärtskompatibilität bei Microsoft ist so eine Sache. Auch viele Firmen kämpfen damit, deshalb hat sich auch das Microsoft-Consulting so stark durchgesetzt in den letzten jahren... Quelle... (mehr)
  • Net Framework 2.0 Win7 64bit

    Das .NET Framework 2.0 gibt es eigentlich nicht für Windows 7. Mittlerweile ist die Version 4.0 aktuell, die eigentlich abwärtskompatibel ist. D.h., alles was .NET Framework 2.0 kann, funktioniert... (mehr)
  • Ukash Trojaner Microsoft .net Framework

    Ein Trojaner kann nicht nur nervig, sondern auch richtig gefährlich sein, er kann alles ausspionieren, Daten klauen, etc. Wir hatten auch vor ein paar Wochen einen drauf. Wir haben - was jetzt... (mehr)
  • Net Framework 2.0 für Windows 7?

    Alle NET Frameworks bis Version 3.5 sind bereits in Win7 enthalten. Nur Version 4 kann noch nachträglich installiert werden. Das heißt, daß auch NET Framework 2 bereits in Win7 enthalten ist. Neuere... (mehr)

Stellen Sie Ihre Frage

Ihre Punkte: Anmelden um es zu sehen

Wie kann ich Punkte verdienen?

  • Eine Frage beantworten: +3
  • Ihre Antwort wurde hochgewählt: +3/ Stimme
  • Mehr erfahren >>

Anmelden

Letzte Aktivitäten